VAF Forums

VAF Forums (https://vansairforce.net/community/index.php)
-   RV-14 (https://vansairforce.net/community/forumdisplay.php?f=109)
-   -   Exhaust Leak (https://vansairforce.net/community/showthread.php?t=198715)

LR60 08-28-2021 08:21 PM

Exhaust Leak
 
2 Attachment(s)
Both exhaust joints have some blow by, any suggestions on how to prevent this. The alignment during initial install was not great and now after 10 hours Iím seeing this..used nickel anti seize during install.

ShortSnorter 08-29-2021 06:21 AM

Are those bolts too long - as in are the nuts out of thread to continue tightening?

LR60 08-29-2021 09:54 AM

The correct hardware is installed. Instructions are to run the nuts down to the bottom of the threads. The springs set the determined tension on the clamps.

The mother ship suggested rotating the clamps and re clamping, which I tried but it did not help.

The second suggestion from vans was to apply a sealant. Iím curious if there is a better way to align the joints before trying high temp sealant.

Thanks

Walt 08-29-2021 10:31 AM

The ball joints should not leak like that, I would take them apart and see what's going on.
Leaking exhaust is a serious problem, if you don't have a CO detector you should probably install one.

Walt 08-29-2021 01:36 PM

A Recommendation from Vetterman (the 'man'):

"my summation is the the springs are too light or not strong enough because as they heat up they lose tension and a separation is likely the cause unless there is a deformation of the ball joint. I suggest the the guy call Clint and get the proper springs and bolts even though itís not his system. Just my input."
Larry Vetterman

LR60 08-29-2021 05:31 PM

Thanks for the advice Walt.

I do have an GD-40 CO detector installed.

Iím gonna drop the tailpipe and see if I can improve the alignment and play around with the spring tensions per your advice.

Thanks again
Mark

BillL 08-30-2021 06:27 AM

A friend had this same issue on his 14A and got a new exhaust system from Vans (no more leaks), it was a production problem for his - you should properly investigate and make contact.

LR60 08-30-2021 03:55 PM

Thanks Bill for that information.

I took it all apart to day, cleaned it up and reapplied antiseize. Also added one extra washer on the bolts to possibly increase the clamp up pressure. Not sure itís gonna make much difference.

Gonna fly and monitor before reaching out to Vans again.

Mark

A1AVIATON47 08-31-2021 12:43 AM

BOLTS
 
BOLTS TO LONG, GET SHORTER ONES.


All times are GMT -6. The time now is 10:22 PM.