VansAirForceForums  
Home > VansAirForceForums

-POSTING RULES
-Advertise in here!
- Today's Posts | Insert Pics

Keep VAF Going
Donate methods

Point your
camera app here
to donate fast.

  #1  
Old 02-08-2021, 08:45 AM
karrelsj karrelsj is offline
 
Join Date: Jun 2016
Location: Vienna
Posts: 45
Default GMA 245 + audio recording

g3xpert and Garmin peeps...

I have a GMA245 and it functions well, audio is crisp and clear. That is until I start messing with audio recording. In order to record audio I have an NFlight bump in the wire going to a lightning to 3.5mm jack to my iphone.

I went through a stage where intercom audio was recording perfectly however audio coming through the radio (GTR20/GTN650) was silent in the recording (but present in my ear). During a debugging session I found that while my headsets were in stereo my helmet ANR (BOSE A20) was set for mono. I changed that to stereo, but still had the same issue. I then had done two things and I still need to duplicate behavior to find cause and effect. The two things that got recording back working were I disabled 3d audio and I plugged in my phone after things were booted.

I am trying to figure out what is going on, but it really seems like there is something going when the audio panel is booted with the phone plugged in, and when it is not plugged in. When the phone is plugged in after things are booted, I get a little clipping on my alerts but I get a full recording with all audio heard on my headset in the recording. Listen at 7:49 here for the audio alert clipping: https://youtu.be/RXosg0drXVo.

When I plug the phone in first and then boot the audio panel the alert audio sounds clear again, but then I am no longer getting the audio from the radios (but I do get intercom) on the recording, but I still hear it in my headset. The audio record is plugged into my pilot seat headset so it is not an isolation issue our anything like that in the recording (but that is exactly how it is behaving).

Is the audio panel finding a short in my iphone connection and change modes or adjusting output levels? Any thoughts on things to look for? It is not a serious issue, just one of those things that I am trying to get my head around.
__________________
RV-10 Phase 1

Last edited by karrelsj : 02-09-2021 at 06:19 AM.
Reply With Quote
  #2  
Old 02-15-2021, 07:22 AM
whodja whodja is offline
 
Join Date: Dec 2014
Location: Apex, NC
Posts: 26
Default Check your shielding/grounding

Audio is extremely prone to problems associated with grounding. Ask me how I learned that in my phase 1
Reply With Quote
  #3  
Old 02-15-2021, 07:53 AM
olyolson's Avatar
olyolson olyolson is offline
 
Join Date: Dec 2009
Location: St Louis, MO
Posts: 1,009
Default Audio

Jeffrey,

Your GMA 245 is Bluetooth capable, this is the audio panel I have in my -8. If you want to record everything coming through the GMA 245 then get a Garmin VIRB Ultra 30 or the new Garmin 360 camera. Both have Bluetooth capability that works seamlessly with the GMA 245 Bluetooth. I use this to record videos and all the audio is crisp & clear. Now the other aspect is trying to get music from your IPhone into the recording at the same time and I think that is where your issue is.

When I installed the GMA 245 during the avionics upgrade I ran wiring from a 3.5 mm jack on the right side of my panel to the GMA 245 on an audio input. Now when I fly I can record all cockpit communications, intercom and music from my IPhone simultaneously in real time. Don’t know if that answers your question but I suspect you may have an issue of how the 3.5 mm jack is wired. Like WHODJA said above, it may be a grounding issue on the audio jack.

This is what I used and it works perfectly and the wires are nicely secured, I have some spares if you want to try one, just cover shipping and I’ll send you a couple different styles to try.

https://www.amazon.com/3-5mm-Stereo-...3400696&sr=8-3

__________________
RV-8, Flying
Previous airplanes: Corby Starlet, Citabria, Cessna 140, Vari-Viggen, RV-3, RV-4
RV grin every flight
"Sure is nice to have smart friends"
2018 dues paid
Reply With Quote
  #4  
Old 02-15-2021, 08:27 AM
karrelsj karrelsj is offline
 
Join Date: Jun 2016
Location: Vienna
Posts: 45
Default

I have not worried too much about this one or spent too much time debugging, but I did have one finding over the weekend. There does appear to be something with auto selection of stereo vs mono. One thing of note, I did only wire mono alerts from my G3X to the audio panel. Over the weekend I configured the audio alerts to be mono only and that 100% cleared up the alert audio. I have to play around with the audio recording a bit next weekend because the weather was just too ugly to have the hangar doors open last weekend.

The next time I have the panel apart I do plan to add the stereo wire from the g3x (really for curiosity at this point).

Roger on the bluetooth audio recording. I did set that up prior to first flight but in all honesty I like to minimize the number of bluetooth connections that are active so I removed my virb connection. i.e. most of my BT transceivers are off other than the one to upload flight plans.
__________________
RV-10 Phase 1
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:48 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.