VansAirForceForums  
Home > VansAirForceForums

-POSTING RULES
-Advertise in here!
- Today's Posts | Insert Pics

Keep VAF Going
Donate methods

Point your
camera app here
to donate fast.

Prev Previous Post   Next Post Next
  #1  
Old 02-17-2016, 09:05 AM
davestapa davestapa is offline
 
Join Date: Apr 2007
Location: Woodstock, GA
Posts: 29
Default Dynon & Vertical Power Issue

We have a RV-10 that has Dynon SkyView and VP-X installed. We have talked to Dynon & Vertical Power about an issue with the trim indicator. We have loaded the VP-X Configurator and set limits to 1 as instructed and did the trim settings in the SkyView. The trim indicator on the screen shows up, but the arrows are either at the top or bottom of the scale and do not move with the trim changes. Dynon says it's a VP-X issue and Vertical Power says it needs to be corrected on the SkyView settings. Anyone else have this issue, or have any ideas.
__________________
David E
Woodstock, GA
RV-9A N97KE Rehomed
Kitfox 5 N97DE Grounded
RV-10 N96KE Flying
Reply With Quote
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 12:27 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.