VansAirForceForums  
Home > VansAirForceForums

-POSTING RULES
-Advertise in here!
- Today's Posts | Insert Pics

Keep VAF Going
Donate methods

Point your
camera app here
to donate fast.

  #11  
Old 05-23-2021, 07:25 AM
Dad's RV-10 Dad's RV-10 is online now
 
Join Date: Jan 2005
Location: FL Gulf Coast & NYC
Posts: 119
Default

Quote:
Originally Posted by koda2 View Post
...my patience is wearing thin...
Have you figured out the problem?
Reply With Quote
  #12  
Old 05-23-2021, 03:24 PM
BobTurner BobTurner is offline
 
Join Date: Dec 2011
Location: Livermore, CA
Posts: 7,567
Default

Have you called the shop that did the work?
Hopefully you are aware of whatís going on here. Some years back Garmin Ďforcedí faa licensed shops to send the sl30 back to them, where it would be fixed for one price fits all (e.g., anything from a fuse to a complete burn out, same price). The price is not cheap. If thatís what happened, send it back. It should work. More likely, you used a non-faa repair shop, which does not have the latest manuals, because Garmin wonít sell them. Since the radio worked okay in the past, now doesnít in the same airplane, most likely there is an issue inside the sl30.
One thought: youíre not parked close to a high power TV or AM or FM or radar station, are you? That can do strange things. But since it worked before, my bet is something inside the box.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:26 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.