VansAirForceForums  
Home > VansAirForceForums

-POSTING RULES
-Advertise in here!
- Today's Posts | Insert Pics

Keep VAF Going
Donate methods

Point your
camera app here
to donate fast.

  #1  
Old 02-28-2018, 12:47 PM
stneki stneki is offline
 
Join Date: Feb 2006
Location: Spring Lake, MI
Posts: 164
Default GRT and ACK E-04 ELT

I am trying to use the internal gps on my HS Sport to feed gps data to a ACK E-04 ELT with no luck. I fabricated the test tool specified in the instructions for ACK and I am not get any light or flashing with the test tool. I have port 3 set for 4800 baud and the serial wire is connected to pin number 32 of the HS Sport. I installed the jumber on the curcuit board in the ELT for the 4800 baud rate. I did connect a volt meter to the serial data in pin on he plug that connects to the ELT and to the ground. The volt meter jumps from around -5 volts to positive volts. Any ideas on what to try or check next?
__________________
RV7A Completed
N315S
Dues Paid
Reply With Quote
  #2  
Old 02-28-2018, 01:27 PM
Bevan Bevan is offline
 
Join Date: Sep 2007
Location: BC
Posts: 1,707
Default

It could be that the GRT is outputting 9600 Baud.

Bevan
__________________
RV7A Flying since 2015
O-360-A1F6 (parallel valve) 180HP
Dual P-mags
Precision F.I. with AP purge valve
Vinyl Wrapped Exterior
Grand Rapids EFIS
Located in western Canada
Reply With Quote
  #3  
Old 02-28-2018, 02:20 PM
12vaitor 12vaitor is offline
 
Join Date: Aug 2012
Location: Panama City, FL
Posts: 178
Default

You could have the wrong data format set, in addition to the baud rate make sure you are using a source set to 8 data, 1 stop, and no parity bits. NMEA 0183 is normal message format expected, some "232 Aviation out" formats also work.

For the ACK manual:
No GPS data is being received, the ELT test light does not flash, or LED stays on: Check that the data being sent to the ELT meets the data protocol in Section 17 of this manual. Connect test LED to pin 4 and ground of the cable providing GPS data and power (page 8 Fig 13), test light should flash. If not, reverse test LED and if flashing retry test lead on ELT.

John Salak
RV-12 N896HS
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 03:40 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.