VansAirForceForums  
Home > VansAirForceForums

-POSTING RULES
-Advertise in here!
- Today's Posts | Insert Pics

Keep VAF Going
Donate methods

Point your
camera app here
to donate fast.


Go Back   VAF Forums > Main > RV General Discussion/News
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-04-2012, 10:02 AM
mikehoover's Avatar
mikehoover mikehoover is offline
 
Join Date: Jan 2005
Posts: 626
Default First engine start - 13 PSI Fuel pressure

Had first engine start yesterday that went really well. My Dynon Skyview was showing 13 PSI pretty much the whole time, with or without the booster pump. The carbureted O-320 engine ran just fine. Wonder why the high fuel pressure indication? Thanks for any suggestions.

Thanks to Tom, James and Ken for mulling over my FWF this past few weeks leading up to engine start. Thanks to Steve for video taping the start. And Scott, Ron for the moral support! Was a great day!

http://youtu.be/1S6FWLT_CYg
__________________
Mike Hoover
Columbia, SC
www.aclog.com/rv-9a/
www.eaa242.org/
N194MH first flight on 08-26-12
Reply With Quote
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 01:47 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.