VAF Forums

VAF Forums (https://vansairforce.net/community/index.php)
-   RV-12/RV-12iS (https://vansairforce.net/community/forumdisplay.php?f=73)
-   -   RV-12: Engine Mounting Cap Screws Inspection (https://vansairforce.net/community/showthread.php?t=65020)

Buzz J 11-04-2013 06:49 PM

Apologies and an offer to assist
 
So sorry you are offended, Scott, at honest questions to our honest concern to ensure our safety and the good name of Vans Aircraft. I have the utmost respect for all the Vans personnel and organization and I expressed the same to Van himself and to all the valuable team at Vans last month when my wife and I visited Vans. However, the concern for the engine mount screws remains the same, and our questions still need to be answered....and it only makes sense to directly address the issue to ensure safety. I encourage you to lead the way to solve this very important issue! It only makes sense!

Care to schedule a conference call...or I'd be glad to take a flight to Oregon soon to address the issue in person. Just want to work together for a solution. It's important to a lot of folks!
Buzz

Dave12 11-04-2013 07:22 PM

Just curious Buzz, are you building a 12?

Buzz J 11-04-2013 07:36 PM

Yes...installing autopilot servos and ELT....Then final checks. Thx for asking!

JBPILOT 02-06-2014 08:33 AM

Don't want to open any old issues but - -
 
When I was doing the 2nd tank mod, and having the lower cowl off, these 4 engine mounting bolts were still where I left them way back when. I did the 2nd tank mod just prior to 600 hours. I have not touched the bolts since the original 30# spec changed. Yes I used Locktite Blue. They all seem fine. I thought it was worth mentioning that no one has seemed to have had a problem since the 30# spec changed. A 600 hour report should be good for all to hear.

BigJohn 05-22-2014 04:39 AM

Time to kill this sticky?

Captain Cowboy 05-22-2014 09:59 PM

Has there been a permanent correction to the problem of these bolts backing out yet? No, I don't think so. An engineering answer is need, not just annual/conditional inspections, Blue Loctite, more torque, etc. Especially considering the importance of those citical bolts attaching the engine to the mounts and aorframe!!

rvbuilder2002 05-22-2014 10:31 PM

Yes.

Since the correction to the construction manual specifying the correct torque value (the one still currently specified by Rotax), there has been zero reports of loose bolts.
If there has been some that I am unaware of, then people are not filing a service difficulty report to Van's using the procedure detailed in the documentation. Using that process will get a lot more response that talking about it in this forum.


On top of that, there is a very specific inspection step in the Rotax 100 hr inspection check list stipulating to check the torque of the engine attach hardware.


BTW, I have never seen you report in any of your posts what your bolts had originally been torqued to when you installed the engine on the mount.

My guess is it was 26 ft pounds. The difference between 26 and 30 ft pounds ( the correct value) is huge in the context of bolt stretch and preload, to prevent them from becoming loose.

Since there has been no further report of problems from you since your post last October, I can only assume that torquing to the correct value resolved the problem?

Buzz J 06-06-2014 11:11 AM

engineering fix requested to put this potential safety issue to rest
 
Many thanks, Scott, for all you do to support our building efforts. However, I agree with Cowboy that an engineering fix to assure that the cap screws stay put between inspections is needed. I'm afraid that builder stop-gap fixes, such as using Loctite, will likely be a problem in the future when builders will do the inspections and torque checks without totally removing the bolts (which means carb removal, etc) and cleaning the Loctite from the threads before re-torquing, thus, removing the security of the Loctite fix to the problem. Re-torquing requires removal of the bolts, cleaning of the threads and retorquing....a big hassle that could be avoided by an engineering fix, once and for all. I've had numerous 12 builders (who do not join the forum very often) stop by my hangar and/or contact me with the same concern. Many just don't want to get into a battle in the forum. It just makes sense to design an engineering fix to this potential problem of these critical bolts! Then we can all rest and put this one to bed. Will you help us, Scott?

rgmwa 06-06-2014 05:35 PM

There are many aircraft apart from the RV-12 that use the 912ULS and presumably those engines are typically installed using the same cap screw arrangement torqued in accordance with Rotax's instructions. Do those manufacturers have or need an `engineering fix' for their installations? If not, perhaps we're worrying unduly given that the early problems appear to have been resolved. I assume that all the RV-12 SLSA engines are being installed as per the instructions with no additional fixes.

rvbuilder2002 06-06-2014 07:43 PM

Quote:

Originally Posted by Buzz J (Post 886339)
Will you help us, Scott?

Buzz,

I truly understand people having concerns... but unless there is evidence that there is still a problem, there is not really anything to solve.
I agree that the use of loctite or other means could have an influence on doing torque checks. That practice was not recommended by Van's. I am not saying it will cause a problem, just that it is an unknown, but I think it is also a small percentage of the fleet that has the bolts installed that way.

What is known?
That as far as I am aware, since correcting the install torque value specified in the construction manual, there has been no reports of loose bolts on RV-12's that had the bolts installed per the plans (at 30 ft pounds with no powder coating on the surface under the bolt head of the area that contacts the engine case. I know that there are some builders that made the decision to use other locking means (nord locks, loctite, etc.), but there are lots of RV-12's flying with the bolts installed as specified in the plans.

We do have some good experience to reference.
Vans operates two company RV-12 demonstrators, Van has a personal RV-12, we are involved with maintaining and inspecting the Teenflight #1 and #2 airplanes, and Ed that works with me in the shop does the maint. and inspections on another owners RV-12. All of these have the bolts installed per-plans and none have been found loose during inspections. This is only 2 % of the fleet, but it is a data point.
If there has been builders that have installed the bolts per the construction manual, and at some point discovered them loose, they should be filing a service difficulty report with Van's (instructions in the back of the Maint. manual). If a few of those got/get received, I assure you (and all the other concerned owners) that the situation would be once again looked at.


All times are GMT -6. The time now is 04:08 PM.