VAF Forums

VAF Forums (https://vansairforce.net/community/index.php)
-   ADS-B (https://vansairforce.net/community/forumdisplay.php?f=113)
-   -   FAA ADS-B Avionics System Check (https://vansairforce.net/community/showthread.php?t=113529)

jdm117 05-30-2014 10:10 AM

FAA ADS-B Avionics System Check
 
Want to know how your ADS-B system is performing? Send an email with N-number to 9-AWA-AFS-300-ADSB-AvionicsCheck@faa.gov and request a detailed report.

Please include ADS-B transmitter & GPS make/model to save us a few emails if there are system performance issues.

jjhoneck 05-30-2014 11:33 AM

Done.

It will be interesting to see the results, in light of my recent problems. Example: Yesterday we were seeing ADS-B traffic in the Austin and San Antonio areas, when we zoomed our GRzt Horizon HXr screen way out, but only sporadically along the Texas coast where we are based.

Was that a system problem? It would be extremely frustrating to be chasing problems in my system, only to discover that (for example) the local ground stations were down.

Thanks for the link!

Bavafa 05-30-2014 11:34 AM

Thanks for the info. I requested a report and quickly received one but not sure what this means. I had been under the impression that my set up is in compliance since my source of location is a 430W. Does anyone know about these fields and what they mean?


ADS-B report by bavafa1, on Flickr

I can e-mail the report to those who are interested and/or can make out what the report indicates. I am a bit at lost as why my system is failing on location accuracy and intergrity.

Mike S 05-30-2014 11:42 AM

Welcome to VAF!
 
Jim, welcome aboard the good ship VAF:D

Do you by any chance work with the ADS-B program???

Good to have you here.

Brantel 05-30-2014 12:06 PM

Quote:

Originally Posted by Bavafa (Post 884189)
Thanks for the info. I requested a report and quickly received one but not sure what this means. I had been under the impression that my set up is in compliance since my source of location is a 430W. Does anyone know about these fields and what they mean?


ADS-B report by bavafa1, on Flickr

I can e-mail the report to those who are interested and/or can make out what the report indicates. I am a bit at lost as why my system is failing on location accuracy and intergrity.

Go here for a description of what those are and what the limits are for each item:

http://rgl.faa.gov/Regulatory_and_Gu...7!OpenDocument

Look at the "Distributions" section to see what your system is sending.

dmaib 05-30-2014 12:30 PM

Quote:

Originally Posted by Brantel (Post 884201)
Go here for a description of what those are and what the limits are for each item:

http://rgl.faa.gov/Regulatory_and_Gu...7!OpenDocument

Look at the "Distributions" section to see what your system is sending.

I got a report back about an hour ago that looks just like Mehrdad's. I went to 91.227 and looked at the descriptions in the link above. However, that does not help me figure out what is going on. My ADS-B out is GTX-330ES and GNS-430W and all appears to be working normally in the cockpit. ADS-B in is via SkyRadar D2 and GRT Hxr display.
Hopefully the OP can give us some insight here.

dmaib 05-30-2014 12:35 PM

Well, I just got a document that explains all of the results of one of these compliance reports. I will read it and report back to the forum.

Brantel 05-30-2014 12:42 PM

Quote:

Originally Posted by dmaib (Post 884210)
I got a report back about an hour ago that looks just like Mehrdad's. I went to 91.227 and looked at the descriptions in the link above. However, that does not help me figure out what is going on. My ADS-B out is GTX-330ES and GNS-430W and all appears to be working normally in the cockpit. ADS-B in is via SkyRadar D2 and GRT Hxr display.
Hopefully the OP can give us some insight here.

Like you I was shocked to see my report. I have had absolutely no reason to believe that my system was not working properly.


I have a GTN 650 GPS and GTX 23 ES xponder

dmaib 05-30-2014 12:58 PM

Well, the document helps a bit. However, the fact that this report shows that my position, velocity, and navigation integrity failed 100% of the time while everything else seems to show the system is working, makes me suspect settings in the GTX-330ES, or the 430W. I remember when I installed the new avionics last year, having a hard time finding anyone who knew, with a high level of confidence, what some of the settings should be.

rleffler 05-30-2014 01:00 PM

Pretty good response time at generating these reports.

I have a Navworx/AFS/Garmin327 solution in my RV-10.

The good news is that there were no non-compliance issues were identified. Now I have to read the document they sent to understand what this is really telling me.


All times are GMT -6. The time now is 08:42 AM.