VansAirForceForums  
Home > VansAirForceForums

-POSTING RULES
-Advertise in here!
- Today's Posts | Insert Pics

Keep VAF Going
Donate methods

Point your
camera app here
to donate fast.

  #1  
Old 02-08-2017, 10:58 AM
Raymo's Avatar
Raymo Raymo is offline
 
Join Date: Nov 2014
Location: Richmond Hill, GA (KLHW)
Posts: 2,340
Default Ran great until it didn't - cold EGT and CHT at low RPMs

I recently finished my -7A and started flying, which has been enormous fun. Lycoming O-360-A4M out of a 2002 Piper Archer that was wind damaged and had 1100 hours since OH in Aug 2014 (flight school plane).

After the 3rd flight, the EGT and CHT would drop off on the #4 cylinder below about 1400 RPM. We went through the following to get to the root cause:

* Induction leak?
-- Replaced induction tube gasket at the #4 cylinder. Tightened all clamps and torqued all bolts. No help.
* Both plugs fouled?
-- Pulled plugs, cleaned, gapped, checked resistance. All good. No help.
* Mag problem?
-- Mag check at 1700 RPM seemed normal.
* Worn cam lobe?
* No issues with #3 cylinder, which shares the same intake lobe.
* Valve sticking?
-- Borescope showed no signs of issues with the valve movement or bore.
* Idle mixture too lean?
-- Richened idle mixture at AFP servo. Improved idle but not the issue.
* Compression issue?
-- Compression checked was 72/80 (1100 hrs on this cylinder)
* Not enough fuel getting to the cylinder?
-- Blew out the injector line. No help.
-- Checked flow to cylinder with fuel pump on. Bingo. No fuel at idle and a dribble at full throttle, full mixture.

Swapped out the fuel divider and all was well again. Mine will go back to AFP for IRAN.
__________________
Ray
RV-7A - Slider - N495KL - First flt 27 Jan 17
O-360-A4M w/ AFP FM-150 FI, Dual PMags, Vetterman Trombone Exh, SkyTech starter, BandC Alt (PP failed after 226 hrs)
Catto 3 blade NLE, FlightLines Interior, James cowl, plenum & intake, Anti-Splat -14 seat mod and nose gear support
All lines by TSFlightLines (aka Hoser)

Last edited by Raymo : 02-08-2017 at 03:05 PM.
Reply With Quote
  #2  
Old 02-08-2017, 11:05 AM
erich weaver's Avatar
erich weaver erich weaver is offline
 
Join Date: Aug 2006
Location: santa barbara, CA
Posts: 1,754
Default

Quote:
Originally Posted by Raymo View Post
After the 3rd flight, the EGT and CHT would drop off on the #4 cylinder below about 1400 RPM.
-- Checked flow to cylinder with fuel pump on. Bingo. No fuel at idle and a dribble at full throttle, full mixture.
Swapped out the fuel divider and all was well again. Mine will go back to AFP for IRAN.
Glad you solved your problem, but from your description I infer that everything was fine above 1400 RPM, and yet you say that fuel flow was found to be only a dribble at full throttle. Am I missing something?

Erich
Reply With Quote
  #3  
Old 02-08-2017, 11:14 AM
Raymo's Avatar
Raymo Raymo is offline
 
Join Date: Nov 2014
Location: Richmond Hill, GA (KLHW)
Posts: 2,340
Default

Quote:
Originally Posted by erich weaver View Post
Glad you solved your problem, but from your description I infer that everything was fine above 1400 RPM, and yet you say that fuel flow was found to be only a dribble at full throttle. Am I missing something?

Erich
It was getting enough to run lean and seemed fine (EGT and CHT on the rise) in the short test runs we did between troubleshooting steps.
__________________
Ray
RV-7A - Slider - N495KL - First flt 27 Jan 17
O-360-A4M w/ AFP FM-150 FI, Dual PMags, Vetterman Trombone Exh, SkyTech starter, BandC Alt (PP failed after 226 hrs)
Catto 3 blade NLE, FlightLines Interior, James cowl, plenum & intake, Anti-Splat -14 seat mod and nose gear support
All lines by TSFlightLines (aka Hoser)
Reply With Quote
  #4  
Old 02-09-2017, 09:33 AM
Boyd Birchler Boyd Birchler is offline
 
Join Date: Sep 2014
Location: IN
Posts: 254
Default

Have seen one AFP fuel distributor that the same problem occur as yours. It had been in use for 8 years or so, the fittings going to the lines or the fuel pressure, (don't remember which), had dissimilar metals corrosion and plugged 2 of the fittings going to the injectors. Simply cleaned the crud out of the inside of the distributor hsg and changed to a different material on the fittings.
Reply With Quote
  #5  
Old 02-09-2017, 10:10 AM
TS Flightlines TS Flightlines is offline
 
Join Date: Apr 2010
Location: Ridgeland, SC
Posts: 2,928
Default

Raymos issue was puzzleing. At altitude things seemed normal and normal temps, especially the first couple of hours of flight. Then all of a sudden it literally wouldnt run at idle, and above that the temps would stabilize, but it certainly seemed to be down on power. Ray borrowed another AFP flow divider and the engine perked right up. I'm sure Don and Kyle will find something wrong.

Good head scratching troubleshooting by Raymo and Dennis.
Tom
__________________
Tom Swearengen, TS Flightlines LLC, AS Flightlines
Joint Venture with Aircraft Specialty
Teflon Hose Assemblies for Experimentals
Proud Vendor for RV1, Donator to VAF
RV7A Tail Kit Completed, Fuse started-Pay as I go Plan, on hold while we develop new products for RV builders
Ridgeland, SC
www.tsflightlines.com, www.asflightlines.com
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:03 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.