VansAirForceForums  
Home > VansAirForceForums

-POSTING RULES
-Advertise in here!
- Today's Posts | Insert Pics

Keep VAF Going
Donate methods

Point your
camera app here
to donate fast.

  #11  
Old 01-26-2021, 06:26 PM
Mich48041 Mich48041 is offline
 
Join Date: Apr 2008
Location: Riley TWP MI
Posts: 3,141
Default

A bad ground can cause strange things to happen.
__________________
Joe Gores
RV-12 Flying
Reply With Quote
  #12  
Old 01-27-2021, 12:24 AM
444TX 444TX is offline
 
Join Date: Dec 2005
Posts: 159
Angry

Without detailed circuit architecture it is impossible to offer real help. There are just too many variables.

I believe you have a high resistance connection somewhere. Likely where your busses, alternator B lead, master power, master contractor, or etc. are connected. The alternator seems to not be getting full battery voltage when the engine is running. This is why you have the high charging voltage.

The battery is not low. 12.9 volts when not running is OK. A fully charged automotive battery is 12.6 volts and an odyssey PC680 is 12.85 volts.

There is the remote possibility of a ground issue, but would look at other first.

You could power everything up, like the plane is running and hook a battery charger to the alternator B lead at the alternator to simulate the circuit under real conditions. If you can reproduce the problem then check voltage at each major junction. Everything 12 volt should be about the same voltage.

If the meter is connected to the battery negative everything that is ground should have very little to no voltage on it. If there is more than .5 volt (I know a general high number) at any grounds there is a ground problem.

You stated you had the engine running, with the master off, and the alternator was charging. This is not good. It is not a good idea to have the alternator running with the battery off line. I would recommend that the master switch be a dual pole switch that also shuts off the field or control lead to the alternator and to be sure that the alternator does shut down when the field or control circuit is disconnected. If not you may not be able to shut down the electrical system with the engine running.

Also, do you have any high voltage protection. My guess is no. If no, it would be a good idea to install something for high voltage protection.

GM
Reply With Quote
  #13  
Old 01-27-2021, 10:20 AM
ssokol ssokol is offline
 
Join Date: Jan 2016
Location: Cupertino, California
Posts: 116
Default From the logs...

I pulled the EMS logs for yesterday's flight. It appears that about four minutes after startup (about a minute before takeoff) the voltage climbed above the 14.1 v set point on the alternator.

At the same time, the log shows the value from the amperage shunt - which measures amps into and out of the battery - went to zero.

From that point the voltage goes up to / bounces around at 14.6 - 14.8 for the next 16 minutes. Amperage reads zero all this time.

At 2:02:50 PM, about 20 minutes after startup, the voltage suddenly jumps to 15 and then bounces between 15.1v and 16.9v. At 2:03:28 I pulled the power to the avionics bus, ending the log.

If I recall correctly - and that's a bit of an if, as I was focused on safely operating the airplane - I popped the alt field breaker to try to switch to battery-only before I shut down the avionics. If so, I don't see any indication that doing so made any difference in the situation: voltage remained high, battery amperage remained zero.

If anyone cares to look at the log, I have it posted here:

https://falkenavionics.com/files/voltage_issue.log

First 13 characters are the timestamp. Voltage is "vbat". Amperage is "ishunt" (multiply by 1000 to get amps).
__________________
__________________
Steve Sokol
Cedar Park, TX

RV-6A N101PR at 40XS
Open Flight Solutions - Maker Of FlightView EFIS
(VAF Supporter / Advertiser)
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 04:22 PM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.