View Single Post
  #1  
Old 06-13-2021, 02:29 PM
dreed dreed is offline
 
Join Date: Nov 2016
Location: Camas, WA
Posts: 500
Default AFS 5600 flap calibration settings

Can someone with a 6/7/9 (not sure about other configs) and AFS setup (ECM/flap position settings) share their flap configuration settings or tell me is full down is zero or full up is zero (or close to it)?

I had one flap display showing fully deployed while the other showed fully up (PFD was correct). I was getting the flap overspeed warning, and don't think I can calibrate AoA because of it. Crummy weather Friday so I was able spend a few hours working on it.

AFS support is awesome and sent me an update in about 5 seconds, and I believe the S/W update, or just going through setup again fixed that issue. But I think I pulled a wire out of the molex on the flap position sensor while troubleshooting and lost the value from the fsensor.

Of course, mid troubleshooting I had to leave the plane to go see my little sisters college graduation who just finished her ChE degree (good reason to leave). For the next few days I am 3 hours from the plane.

Re-reading the AFS manual and I noticed that in their example Flaps full was a 0 setting and flaps up was 137, whereas mine were the opposite.

Would love to be working on it now, but at least would like to know if I just messed up on initial set up so I know where to start when I get back out there.

Thanks-
dan
__________________
Dan Reed
Camas, WA
RV-7A - N167DR
First flight 5/25/2021
Phase 1
2018/19/20 VAF dues paid
Reply With Quote