VAF Forums

VAF Forums (https://vansairforce.net/community/index.php)
-   RV-12/RV-12iS (https://vansairforce.net/community/forumdisplay.php?f=73)
-   -   control rod scrapes the fuel pump (https://vansairforce.net/community/showthread.php?t=191800)

amekler 01-30-2021 12:35 PM

control rod scrapes the fuel pump
 
My flaperon control rod scrapes the fuel pump. (this is the updated fuel pump)
Any idea of how to remedy this?
Alan
N603NH(reserved) RV12 50% done?

Tacco 01-30-2021 10:50 PM

It is a close fit. There are a couple of things to check. When I had this problem, I found my flap handle to control mixer connecting rod was not the right length. Also check the main flaperon tubes for the correct length.

amekler 01-31-2021 05:06 AM

Steve,
Will check. This is with the wings off. Does that make any difference?
I haven't set the the stabilator cable tension yet so the control stick moves a lot.
This is the updated fuel pump so I don;'t know if it is taller than the original pump.
Alan

Tacco 01-31-2021 10:44 AM

Not having the wings on or the elevator cables tension should not make a difference in my opinion. I too have the upgraded pump. Once again, The length of the push rods, including the flap handle push rod are crucial. I'd remove them and measure them precisely. I assume that the interference occurs with the flap handle set in a detent (?) ... check it in all three positions.

The geometry is very subtle. But the length of the rods causes the two main flaperon push rods to sit higher or lower just slightly. That was my problem anyway. My flap handle pushrod was longer by an 1/8 of an inch and my flaperon push rods were also of just slightly. When I corrected these, the fuel pump interference problem went away.

amekler 01-31-2021 12:54 PM

thanks Steve will measure .
thought I followed the instructions
Alan

rvbuilder2002 01-31-2021 09:09 PM

Quote:

Originally Posted by amekler (Post 1498880)
My flaperon control rod scrapes the fuel pump. (this is the updated fuel pump)
Any idea of how to remedy this?
Alan
N603NH(reserved) RV12 50% done?

This is usually caused by the flapperon push/pull tubes being not quite the proper length when the flapperon torque tubes were originally drilled (if they are just a bit short the horns on the torque tubes will be angled fwd a bit too much which will cause contact when it pivots fully fwd.

amekler 02-01-2021 03:59 AM

Scott,
What's the fix? New torque arms?
Alan

DaleB 02-01-2021 09:33 AM

Thatís what I had to do. Only one was drilled off from where it should have been, so I replaced that one. Problem solved.

NinerBikes 02-01-2021 10:57 AM

Quote:

Originally Posted by amekler (Post 1499293)
Scott,
What's the fix? New torque arms?
Alan

Sounds like a new torque arm or arms, cut to the proper, longer length.

Measure twice, cut once, is what we say in construction.

rvbuilder2002 02-01-2021 12:47 PM

Quote:

Originally Posted by amekler (Post 1499293)
Scott,
What's the fix? New torque arms?
Alan

If you use care doing the drilling (since the holes in the inboard portion wont be smaller pilot holes anymore) you can just replace the outboard portion While being certain that the push/pull rods aren't any bit too short.


All times are GMT -6. The time now is 05:06 AM.