PDA

View Full Version : Servo buzzing sound after shutdown


DylanRush
09-22-2020, 02:02 AM
I have a Dynon two axis autopilot coupled to my Skyview Touch. Yesterday I went out flying with my CFI to learn the “expert” autopilot mode. Previously I had just used “simple” mode which can track an HSI, hold altitude, level or 180. In expert mode, you configure roll and pitch independently, can capture a glide slope, and arm different phases, e.g. keep this altitude until you intercept the glide slope, then VNAV descent.

All in all it was really cool to play with it and will be valuable for flying approaches. Anyway, after we had been flying with the autopilot for about an hour, after a shut down and turned the master off, I heard a very noticeable buzzing coming from behind my rear baggage wall for about 5-10 seconds. I believe it was an autopilot servo doing something. I’m wondering if this is normal, do the servos release some energy in some way when they are done? Or is there something wrong?

The plane flew fine but I haven’t gotten a chance to test the autopilot again yet.

FinnFlyer
09-22-2020, 02:17 PM
I have a Dynon two axis autopilot coupled to my Skyview Touch. Yesterday I went out flying with my CFI to learn the “expert” autopilot mode. Previously I had just used “simple” mode which can track an HSI, hold altitude, level or 180. In expert mode, you configure roll and pitch independently, can capture a glide slope, and arm different phases, e.g. keep this altitude until you intercept the glide slope, then VNAV descent.

All in all it was really cool to play with it and will be valuable for flying approaches. Anyway, after we had been flying with the autopilot for about an hour, after a shut down and turned the master off, I heard a very noticeable buzzing coming from behind my rear baggage wall for about 5-10 seconds. I believe it was an autopilot servo doing something. I’m wondering if this is normal, do the servos release some energy in some way when they are done? Or is there something wrong?

The plane flew fine but I haven’t gotten a chance to test the autopilot again yet.

If you turned off all power I would look for another source. Wasps? Bees?

Finn

airguy
09-22-2020, 06:15 PM
If all power is off - even if your Skyview is on but the autopilot is off - there should not be anything active (associated with the autopilot) to make that buzzing sound.

Sometimes when I park on uneven ground with a very slight gradient, on shutdown I can hear almost a squeaking/buzzing type sound as one or both gear legs very slowly move downhill and settle in a low spot, possibly this is what you heard?